Restrict Usernames v3.2

I’d like to announce the official release of the updated Restrict Usernames plugin (v3.2) for WordPress.

Restrict the usernames that new users may use when registering for your site.

Recommended update. Added Multisite compatibility; noted WP 3.3+ compatibility; dropped support for versions of WP older than 3.1; updated plugin framework; and more.

For more details, instructions, screenshots, and the download link, visit the plugin’s official homepage at :

Comments welcome on this post for this version of the plugin. Comments will be closed once this release has been superseded by another.

Read more for a detailed ChangeLog of the release.

Detailed ChangeLog

These are the detailed changes, which may or may not make sense to you depending on your familiarity with the previous features and internals of the plugin.

  • Add support for Multisite
  • Update plugin framework to 034
  • Remove support for ‘c2c_restrict_usernames’ global
  • Note compatibility through WP 3.3+
  • Drop compatibility with versions of WP older than 3.1
  • Change parent constructor invocation
  • Create ‘lang’ subdirectory and move .pot file into it
  • Regenerate .pot
  • Add ‘Domain Path’ directive to top of main plugin file
  • Add link to plugin directory page to readme.txt
  • Tweak installation instructions in readme.txt
  • Update screenshots for WP 3.3
  • Update copyright date (2012)

Legg igjen en kommentar

Din e-postadresse vil ikke bli publisert.